Share |
Software logo

AutomountMaker

version 1.3.6

Easily mount your shared folders.

Introduction

AutomounMaker is an easy to use GUI tool (DONATEWARE OS X native Universal Binary) to create scripts that will mount an AFP, FTP, WebDAV(http), NFS or SMB network share.
You can use the script as a Startup Item in your user's session config to automatically mount the given share upon login.
If you use always the same shared volume on your desktop, AutomountMaker is more easy than the classic Connect to Server... proposed by Apple.

If you want to see more about this, go to the sample section.

They Talk About It...

Step By Step

Tips And Tricks

Here are a few tips and tricks to use :

I want to launch AutomountMaker script files at startup...

Google Group

WARNING : due to the new restrictive politic of Google, I decided to no longer supporting AutomountMaker Google Group.
So you are invited to join my new forum dedicated to AutomountMaker software.

How to remove 'quarantine' message?

FAQ

[Q]: Is it possible to restrict launch script file at my computer?
Yes, click Security pane and choose Activate protection of scripts by MAC address.
[Q]: Is it possible to modify script file without launch it?
Yes, hold down Command key when you open the script file and AutomountMaker will not launch the script.
[Q]: I want to see my password...
Open Preferences or Command-, and choose Show login password.
[Q]: How to use old AutomountMaker script?
Please read the readme.html file to know how to do.
[Q]: Can I use reserved chars on my password?
Yes, you can use special chars into your password. But you can't both use SMB domain name and reserved chars.
[Q]: Do I have the last version of this software?
Select Check for Updates.. into AutomountMaker menu to verify if you have the last version installed.
[Q]: Can I mount my favorite volume with delay?
Yes it's possible since 1.3.0 version.
Open your script file, click on Options pane and fill the first field to set the delay to mount your volume.

Requirements

Starting with v1.2 AutomountMaker, will run natively on both PowerPC and Intel-based Macintosh computers.
You need Mac OS X 10.5.x minimum to use AutomountMaker 1.3.6

Contact

Send your sugestions, reviews and complains to my mail public.jmm@gmail.com

Donate

If you find this program useful, please consider making a donation by clicking on the PayPal Donate button below.